Issue with card payments
Incident Report for ubank
Resolved
This incident has been resolved.
Posted Oct 29, 2023 - 14:43 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2023 - 13:11 AEDT
Identified
We have identified an issue with some card payments. Some card payments may be intermittently declined.
Posted Oct 29, 2023 - 13:11 AEDT
This incident affected: Card payments.