Card payments are unavailable right now
Incident Report for ubank
Resolved
This incident has been resolved.
Posted Sep 02, 2023 - 15:11 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2023 - 13:21 AEST
Investigating
You won’t be able to use your debit card and digital wallet but you can still pay someone and transfer money using our app. We’ll update this page the second our card payments are fixed.
Posted Sep 02, 2023 - 11:41 AEST
This incident affected: Card payments.