Some payment methods are currently unavailable
Incident Report for ubank
Resolved
This incident has been resolved.
Posted Jun 09, 2024 - 18:31 AEST
Identified
Payments made from ubank using PayID and Osko are unavailable right now. We are working to resolve the issue and will update this page the second it's fixed. All other payment methods, including transfers between your accounts, BPAY, card purchases and ATM withdrawals remain available.
Posted Jun 09, 2024 - 18:05 AEST
This incident affected: ubank app and Online banking.