Issue Displaying Cards in the App and Creating a New PayID
Incident Report for ubank
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 17:41 AEST
Update
Some customers may temporarily be unable to access their cards in the 'Cards' screen in the app, this issue is also preventing some customers from creating new PayIDs. Payments to and from existing PayIDs are unaffected.
We are working to resolve the issue and will update this page the second it's fixed.
Posted Jun 10, 2022 - 13:51 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2022 - 10:28 AEST
Identified
Some customers may temporarily be unable to access their cards in the 'Cards' screen in the app.
We are working to resolve the issue and will update this page the second it's fixed.
Posted Jun 10, 2022 - 09:55 AEST
This incident affected: ubank app.