Our app’s unavailable right now
Incident Report for ubank
Resolved
Your ubank app and online banking are working as normal. Please know any payments from yesterday were processed overnight and can be seen on your account page.
Posted Feb 16, 2024 - 15:08 AEDT
Update
WE’RE BACK! Customers can now use their app and online banking. Our team will continue to monitor closely. Again, we’re sorry for any inconvenience this caused.
Posted Feb 15, 2024 - 22:50 AEDT
Monitoring
Our systems are starting to be restored and our team is continuing to monitor the issue closely.
Posted Feb 15, 2024 - 21:04 AEDT
Update
Like some other banks, we've identified the issue with a third-party vendor and are working with them to resolve it. This continues to affect our app, online banking and Osko payments. We’re sorry for any inconvenience this may cause our customers.
Posted Feb 15, 2024 - 17:59 AEDT
Update
We’re still working on fixing our app and online banking. Osko payments are also currently offline, so some payments in and out of your accounts may be slower. We understand this is really frustrating and we’re sorry for any inconvenience this issue may cause.
Posted Feb 15, 2024 - 17:20 AEDT
Investigating
We're currently experiencing intermittent issues with our app and online banking. We understand this is frustrating and that some customers who are trying to perform their usual banking activities, like moving their money between accounts, are experiencing difficulties.

We’re really sorry for any inconvenience this issue may cause.
Posted Feb 15, 2024 - 14:09 AEDT
Identified
We’re working to get it up and running as quickly as possible and we’ll update this page the second it’s fixed.
Posted Feb 15, 2024 - 11:29 AEDT
This incident affected: ubank app and Online banking.